Ищу Сток TCC4RB3A-KR77355120 SIM2K-240 KIA Optima 2.4 GDI

Список разделов Чип-тюнинг Поиск дампов

Описание: Поиск прошивок, еепром, и прочих дампов
Авторские прошивки выкладывать ЗАПРЕЩАЕТСЯ!

#1 MRDiag » 07.09.2017, 12:31

Очень надо товарищи посмотрите у себя в базе авось есть... стоит авто уже неделю вроде казалосьбы с обычной простой задачей, замена ЭБУ.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Спасибо большое за помощь
MRDiag M
Аватара
Возраст: 29
Откуда: Туркменистан, Ашхабад
Репутация: 4
Сообщения: 40
Зарегистрирован: 01.10.2016

#2 romik » 07.09.2017, 13:14

MRDiag, а чем не устраивает TCC4MB3A, которую Вы же и выкладывали? Только и того, что рынки разные!
Загрузчик для ЭБУ:
- Siemens SIMK-41/43, SIM2K-47, SIM2K-140/141/142/341/ D160, SIM2K-240/241/242/245/С201, EMS 2204,
- Bosch M(E)7.9.7(+), M(G)7.9.8, M(E)17.9.7(1), MED(G)17.9.8, ME17.9.11/12, ME(G)17.9.21 (TPROT V13), EDC17C08/CP14 (включая TPROT V11),
- Delphi DCM 3.7 SsangYong по OBD, и BSL TriCore TC17xx
romik M
Администратор
Аватара
Возраст: 52
Откуда: Запорожье, Украина
Репутация: 995
Сообщения: 3318
Зарегистрирован: 03.04.2014

#3 MRDiag » 07.09.2017, 13:23

Она оказалось с авто с железным ключом и уже с выключенным иммо (а я удивлялся почему лампа иммо не загоралась и ошибки по иммо в моторнике не было) Это определил Паулюс. Но даже при выключенным иммо со смартом это авто не дружило и не заводилось.. после по опытам с этой прошивкои 3-4 варианта иммо офф а после и с включенным иммо на этои прошивки результатов не дали. Вот и пришли к тому что наверно все таки флеш не подходит.
Пробовал кстати в ипромку FF записывать и флеш все прописала сама.. и номер софта и вин номер.. раз 20 уже писал ромиком прошивку в этот блок.. с удоволсьтвием отказался бы от нее только передать ее некому.
еще как вариант купить эбу с парт номером один в один как с авто.. но это наверно последнее.. так как у нас в стране нету и придется заказывать

Добавлено спустя 10 минут 56 секунд:
Михаил а вы в соседней ветке писали что у вас такой блок был новый не запрограммированый и с новым чистым ипромом... не могли бы поделиться ипромкои для тестов.. может с неи что нибудь получится.. хотя моя проблема наверно все таки во флеше.... хотя по мануалам GDS KIA что если установить на авто моторник новый то для прописки достаточно открыть и закрыть зажигание. Ну если конечно програмно он будет подходить к моему мотору...
Спасибо большое за помощь
MRDiag M
Аватара
Возраст: 29
Откуда: Туркменистан, Ашхабад
Репутация: 4
Сообщения: 40
Зарегистрирован: 01.10.2016

#4 romik » 07.09.2017, 14:06

MRDiag писал(а):Михаил а вы в соседней ветке писали что у вас такой блок был новый не запрограммированый и с новым чистым ипромом...
Не помню такого. У меня никогда не было, и сейчас нет блока SIM2K-240. Я его видел только на фото.
Загрузчик для ЭБУ:
- Siemens SIMK-41/43, SIM2K-47, SIM2K-140/141/142/341/ D160, SIM2K-240/241/242/245/С201, EMS 2204,
- Bosch M(E)7.9.7(+), M(G)7.9.8, M(E)17.9.7(1), MED(G)17.9.8, ME17.9.11/12, ME(G)17.9.21 (TPROT V13), EDC17C08/CP14 (включая TPROT V11),
- Delphi DCM 3.7 SsangYong по OBD, и BSL TriCore TC17xx
romik M
Администратор
Аватара
Возраст: 52
Откуда: Запорожье, Украина
Репутация: 995
Сообщения: 3318
Зарегистрирован: 03.04.2014

#5 MRDiag » 08.09.2017, 10:58

Загадочно фантастическим способом получилось прочитать содержимого родного блока..
Потерявший надежду просто сел за эбу с мертвым процесором подключил как надо и начал замыкать по одному разьемы проца.. и при коротком замыкание минуса на +3.3 на проце не большой щелчок будто миниискра и вуаля процесор начал читатся.. а потом при считывание флеша таже самая процедра))))) не могу обьеснить теоретически но все было как то так..
Но теперь новая проблема с прошивкой ЭБУ с которой я даже незнаю куда дальше копать...
1) Записал все родное в донорский ЭБУ (тоесть теперь стал клон родного от авто)
2) Начал прописывать через пин. 1) Зажигание выключено 2) ввод пина 3) включаю зажигание и лампа иммо тухнет и закрываю зажигание. Все как по мануалу вроде должен и прописатся. но при следуещем включение зажигание лампа иммо горит все время.. ключ принимает радиоканал работает но иммо горит.
3) Далее начал менять оборудование начал с Launch и закончил GDS Kia Hyundai ну все проходит на ОК completed но не заводится и лампа иммо горит.. Далее по схеме посмотрел что по одному проводу общается смарта с ЭБУ пробовал обрывать этот провод и сразу ошибка ЭБУ Смарта no response (тоесть в проводке проблем нет) Да и вообще никаких ошибок
4) Смотрел отличия ЭБУ по железу и не нашел.. Проверил цепь того самого пина со смарта тоже все нормально...
Подкиньте мысли кто что думает плииз..
Спасибо большое за помощь
MRDiag M
Аватара
Возраст: 29
Откуда: Туркменистан, Ашхабад
Репутация: 4
Сообщения: 40
Зарегистрирован: 01.10.2016

#6 romik » 08.09.2017, 13:23

MRDiag писал(а):1) Записал все родное в донорский ЭБУ (тоесть теперь стал клон родного от авто)
Как записали? Загрузчик должен был ругнуться на прошивку от чужого ЭБУ. Или сами перенесли что нужно?
Загрузчик для ЭБУ:
- Siemens SIMK-41/43, SIM2K-47, SIM2K-140/141/142/341/ D160, SIM2K-240/241/242/245/С201, EMS 2204,
- Bosch M(E)7.9.7(+), M(G)7.9.8, M(E)17.9.7(1), MED(G)17.9.8, ME17.9.11/12, ME(G)17.9.21 (TPROT V13), EDC17C08/CP14 (включая TPROT V11),
- Delphi DCM 3.7 SsangYong по OBD, и BSL TriCore TC17xx
romik M
Администратор
Аватара
Возраст: 52
Откуда: Запорожье, Украина
Репутация: 995
Сообщения: 3318
Зарегистрирован: 03.04.2014

#7 MRDiag » 08.09.2017, 13:25

Да сам перенес по аналогий предыдущий вашей работы.
А вот интересно есть ли такие спецы которые знают где сидит синхра между моторником и смрт блоком.. если предоставить дампы..
Спасибо большое за помощь
MRDiag M
Аватара
Возраст: 29
Откуда: Туркменистан, Ашхабад
Репутация: 4
Сообщения: 40
Зарегистрирован: 01.10.2016

#8 romik » 08.09.2017, 14:02

MRDiag писал(а):где сидит синхра между моторником и смрт блоком
Где-то в еепром-е, но точнее - не знаю.
Загрузчик для ЭБУ:
- Siemens SIMK-41/43, SIM2K-47, SIM2K-140/141/142/341/ D160, SIM2K-240/241/242/245/С201, EMS 2204,
- Bosch M(E)7.9.7(+), M(G)7.9.8, M(E)17.9.7(1), MED(G)17.9.8, ME17.9.11/12, ME(G)17.9.21 (TPROT V13), EDC17C08/CP14 (включая TPROT V11),
- Delphi DCM 3.7 SsangYong по OBD, и BSL TriCore TC17xx
romik M
Администратор
Аватара
Возраст: 52
Откуда: Запорожье, Украина
Репутация: 995
Сообщения: 3318
Зарегистрирован: 03.04.2014

#9 paliykolya » 11.01.2020, 11:19

MRDiag писал(а):Но теперь новая проблема с прошивкой ЭБУ с которой я даже незнаю куда дальше копать...
1) Записал все родное в донорский ЭБУ (тоесть теперь стал клон родного от авто)
2) Начал прописывать через пин. 1) Зажигание выключено 2) ввод пина 3) включаю зажигание и лампа иммо тухнет и закрываю зажигание. Все как по мануалу вроде должен и прописатся. но при следуещем включение зажигание лампа иммо горит все время.. ключ принимает радиоканал работает но иммо горит.
3) Далее начал менять оборудование начал с Launch и закончил GDS Kia Hyundai ну все проходит на ОК completed но не заводится и лампа иммо горит.. Далее по схеме посмотрел что по одному проводу общается смарта с ЭБУ пробовал обрывать этот провод и сразу ошибка ЭБУ Смарта no response (тоесть в проводке проблем нет) Да и вообще никаких ошибок
4) Смотрел отличия ЭБУ по железу и не нашел.. Проверил цепь того самого пина со смарта тоже все нормально...
Подкиньте мысли кто что думает плииз..
Таже проблема, точно такая как у Вас. Как то решили проблему?
paliykolya
Репутация: 0
Сообщения: 3
Зарегистрирован: 10.01.2020


Вернуться в Поиск дампов

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 1 гость

cron